Skype for Business : "서버 버전이 Microsoft Lync와 호환되지 않기 때문에 로그인 할 수 없습니다."오류.

Microsoft Office를 설치하면 Lync 클라이언트가 최신 버전으로 업그레이드됩니다. 이전 버전의 OCS (통신 서버) 환경에있는 경우 호환성 문제가 발생할 수 있습니다. 로그인을 시도하면 오류 메시지가 표시됩니다.

"서버 버전이 Microsoft Lync와 호환되지 않기 때문에 로그인 할 수 없습니다. 이 정보는 지원 팀에 문의하십시오. "

다행히도, 다시 작업하게 할 레지스트리 해킹이 있습니다.

  1. " 시작 "을 선택하고 " regedit "를 입력 한 다음 " Enter " 를 누릅니다.
  2. 다음 경로로 이동하십시오.
    • HKEY_LOCAL_MACHINE / SOFTWARE / Policies / Microsoft / Office / 16.0 / Lync

      참고 : 이전 버전의 Skype for Business 또는 Lync를 사용하는 경우 16.0이 15.0으로 표시되어야합니다.

  3. " DisableServerCheck "라는 새 DWORD 32 비트 값을 만들고 " Data "를 " 1 "로 설정합니다.

이제 레지스트리 편집기를 닫고 시도해보십시오. Skype for Business는 OCS를 통해 이제는 잘 작동합니다.